Problem Launching Game

Everything about RvS and its mods.
Posts: 1
Joined: Sat Jun 09, 2007 5:07 pm

Problem Launching Game

Post by FDR » Sat Nov 03, 2007 8:41 am

Hey, I've been a semi-active RvS player for a long time, and I was wondering if anyone's had the problem i'm having.

When I click "Join" in a already-started RvS room, my RvS app launches itself and then quits itself in less than a second. I've tried connecting via IP, and it still won't join the game ("Server not Responding")

What do you think could be the cause of this?

I'm running OSX 10.4, and the host is running 10.5. Is that the problem?

Any help appreciated, thanks.

User avatar
Site Admin
Site Admin
Posts: 2662
Joined: Sat Aug 16, 2003 11:26 pm
Location: Planet Bob

Post by Monoman » Sun Nov 04, 2007 3:36 am

Could be a firewall or router problem? Evill didn't say 10.5 and 10.4 conflicted in GameRanger but, I haven't tried it so I can't be sure of that. Does RvS run fine in 10.5 if you host?
Kansas....Like Paris Hilton: White, Flat, and Easy to Enter. -- Conan O'Brien

Masturbation is like procrastination, they're both great until you realize your screwing yourself.

MGM Discord | MGM Chat

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests